Problem
- Akkusauger stoppt nach 1-2 Minuten Benutzung oder startet nicht.
- Akkusauger stoppt unterhalb der vorgegebenen Laufzeit.
Betrifft
- CX7-1
- CX7-2
Lösung
- Bevor Sie das Gerät benutzen, überprüfen Sie das Netzteil inklusive Kabel auf einen Defekt.
- Sollte das Kabel beschädigt sein, nutzen Sie das Gerät nicht mehr.
- Verständigen Sie umgehend den Kundenservice für Kleingeräte (Adresse siehe Punkt 5)
- Überprüfen Sie, ob die Steckdose nicht funktioniert.
- Überprüfen Sie die Steckdose mit einem anderen Gerät wie z.B. einem Haartrockner.
- Überprüfen Sie auch, ob die Haussicherung ausgelöst hat.
- Stecken Sie die Ladestation ggf. in eine andere Steckdose.
- Eventuell ist die Bodendüse verstopft. Hinweise zur Reinigung finden Sie in der Bedienungsanleitung.
Für folgende Produkte finden Sie die Bedienungsanleitung als Datei:
CX7-1_Bedienungsanleitung.pdf
CX7-2_Bedienungsanleitung.pdf - Helfen oben genannte Tipps nicht weiter, liegt vermutlich ein Defekt am Gerät vor.
- Befindet sich Ihr Gerät innerhalb des Garantiezeitraums, kontaktieren Sie für den Austausch eines Ersatzteiles unseren Kundenservice für Kleingeräte
- unter der Telefonnummer 0911/323 2525, Montag bis Freitag von 8-20 Uhr
- per Mail unter service@aeg.de
- Befindet sich Ihr Gerät außerhalb des Garantiezeitraums, wenden Sie sich an unseren Ersatzteilservice
Ursache
- Die Bodendüse ist blockiert.
- Der Akku ist leer.
- Die Steckdose funktioniert nicht.
- Technischer Defekt am Gerät.